Increased API latency
Incident Report for SheerID
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 09:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2023 - 09:24 UTC
Identified
We are investigating reports of increased latency and will provide updates as we resolve the issue. Some customers may notice delays when submitting verification requests.
Posted Oct 04, 2023 - 09:11 UTC
This incident affected: Web services (API).