Student data source: temporary disruption
Incident Report for SheerID
Resolved
This incident has been resolved.
Posted May 30, 2023 - 17:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2023 - 16:57 UTC
Investigating
A data source supporting Student Segments is experiencing issues. All other services, including our document review service and other data providers, will be performing as expected.
Posted May 30, 2023 - 16:57 UTC
This incident affected: Student programs.