Military programs: degraded performance
Incident Report for SheerID
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 18:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2023 - 17:13 UTC
Investigating
A data source supporting Military programs is experiencing issues. All other services, including our document review service and other data providers, will be performing as expected.
Posted Apr 05, 2023 - 17:13 UTC
This incident affected: Military programs.