Driver's License data source outage
Incident Report for SheerID
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 23:40 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 21:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2024 - 15:57 UTC
Identified
A data source supporting Driver’s License programs is experiencing an outage.

Other services, including our document review service and other data providers, continue to perform as expected.
Posted Jul 15, 2024 - 15:56 UTC